Add a comment

Device: KeyMander 2

In Question : Turn Assist Keybind

So when I edit the keybind for turn assist, no matter what it is, it's still the keybind V. And I use V quite regularly and it is conflicting with me. Even tried disabling it and it still happens. Might want to look into it for bug fixing. And let me know if it's just me. Thanks.

05/18/2021 8:49 PM

What is your keyboard and mouse model

Could you help to try another Keyboard and Mouse again

At the first the issue might caused by K/M device

05/19/2021 3:11 AM

I use a Corsair K70 keyboard and the Corsair Dark Core Pro. I highly doubt it's the keyboard or mouse i use, seems more like software issue with either the Keymander 2 or my specific one. I'll test it with different one's later and post an update.

05/19/2021 5:54 AM

Update : So I tried both completely different mouse and keyboard and it's still happening. More in depth, even when the Turn Assist is rebinded to any key, it stays the keybind V (which is default). Even when trying to disable it, it acts like it's still enabled. To replicate the issue, the easiest way to explain is to rebind the Turn Assist to any key in the Keymander software, and set it to Hold for the activation method. Then in game, aim down sight and move the mouse in any direction and hold the V key on the keyboard. It drags the aim without moving the mouse. If you can't replicate it, then I guess it's my Keymander device. If you can replicate it, then I guess it's a bug with the Keymander and hopefully gets fixed. If anyone could give feedback to let me know if it is just my device, much would be appreciated. Thanks.

05/19/2021 8:55 AM

What is your profile might could share for me to test , by the way there have another way to fix

could you try to create the new profile and test it is happened or not , actually the default setting isn't the V key

05/19/2021 4:19 PM

Add a comment