Add a comment

Device: KeyMander 2

Pixel Jumps, gameplay is not smooth

Hello I have recently just bought the keymander and upon setting it up I have seen in game that it doesn't feel very smooth I'm trying it on r6 and it keeps pixel jumping in game and I've tried the sensitivity of the profile and it's not smooth at all with pixel jumping aswell

btw I'm Xbox one and my mouse is up to 3200dpi

05/26/2021 9:19 PM

Only thing I can add is to ensure the K2 and your mouse have the exact same dpi settings. Then check your dead zone setting in the K2 app for both. You will find these settings in the advanced section. You will see X being your horizontal, Y being your vertical, and X&Y being your diagonal. What I do to fix what you describe is go through....well for example:

Start with X. Set it to a low number. Then bump up the number one by one until you character starts to slowly look right. As soon as your character starts to move...stop. That is your X setting. Then move to Y then to X&Y and repeat with same process as you did with X. That should give you your dead zone. So proper dead zone added with the DPI settings matching between mouse and K2. That may fix your problems....or at least I hope. That's all I go bro.......

05/27/2021 8:47 AM

Hi Fulkr__,

Did you try both profiles (F1 and F2) on our R6S profile from Game Center? Did you use the in-game settings shown on the download page in Game Center?

The page looks like below and you have to scroll through to read the settings.

05/27/2021 5:27 PM

Add a comment